Page tree

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

You can also comment on this page if you have found a nifty way to ease eduroam configuration on devices not currently supported by CAT.

NB: this page used to contain very outdated and obsolete click-through instructions for Windows (SecureW2), Mac OS (version 10.5 only), and Linux (wpa_supplicant command-line only). A superset of these is supported automatically these days by simply using eduroam CAT. These instructions also mentioned Intel PRO/Set Wireless for Windows XP; an operating system which faces obsoletion by 08 Apr 2014. You should not use any of those old instructions any more; they are merely linked to here for completeness.

Include Page
Devices that are compatible with eduroam
Devices that are compatible with eduroam